Advertise here




Advertise here

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Blank cells in table view embedded in UIViewController

I am using a storyboard. I have a table view embedded in a UIViewController instead of a UITableViewController. In Xcode, the view looks like it's populated with the content it's supposed to be populated with, but it did not appear on my iPad. Neither the view controller, the view, nor the cells are subclassed. Neither of the cells are linked to a segue or IBAction object.

Replies

  • macpowermacpower Posts: 74Registered Users @
    Could you provide us with more information?, what have you tried?, have you tried for example to set the background colour of that view with a different colour while resize the table view to don't use the whole screen and see if you can see your view in the iPad?
    Apps:<br />
    <br />
    Check my apps, I would like get your feedback! if you want test it send me a mp and I'll try send you a promo code!<br />
    <br />
    <a href="http://itunes.apple.com/es/app/save-now/id428384926?mt=8"; target="_blank">Save now</a>: Save m
Sign In or Register to comment.